[Gfoss] problema mapserver-wms

Luca Delucchi lucadeluge a gmail.com
Gio 23 Ott 2008 13:19:21 CEST


Il 22 ottobre 2008 15.36, Andrea Borruso <aborruso a tin.it> ha scritto:
> Ciao Luca,
> scusa me.
> Tramite URL Ŕ possibile configurare le modalitÓ di "lavoro" di mapserver.
> La modalitÓ di default Ŕ "browse"; quella che ho testato sul tuo URL Ŕ
> "map":
> http://pages.citebite.com/h9i1g2x2mkyd
>
> Questa restituisce la tua mappa come immagine sul browser; l'analogo di
> shp2img, ma sul browser.
> Questa modalitÓ non ha nulla a che vedere con il WMS e dovrebbe restituirti
> la mappa che hai inquadrato nella tua "extension".

si infatti, ma era per fare delle prove

>
> Mi sembra strano che si visualizzi un'immagine bianca, e non gli elementi
> dell'area di studio elencati nel tuo mapfile.

eh lo so... l'errore Ŕ in apache, infatti non trova gli script da
quello che dice il log

[Thu Oct 23 02:37:24 2008] [error] [client 87.15.107.74] File does not
exist: /var/www/favicon.ico
[Thu Oct 23 02:37:30 2008] [error] [client 87.15.107.74] File does not
exist: /var/www/mapserv
[Thu Oct 23 03:30:42 2008] [error] [client 193.204.44.188] script not
found or unable to stat:
/usr/lib/cgi-bin/buiowms&SERVICE=WMS&VERSION=1.1.1&REQUEST=GetCapabilities
[Thu Oct 23 03:30:43 2008] [error] [client 193.204.44.188] File does
not exist: /var/www/favicon.ico
[Thu Oct 23 03:32:12 2008] [error] [client 193.204.44.188] script not
found or unable to stat: /usr/lib/cgi-bin/mapserv&map=
[Thu Oct 23 03:34:11 2008] [error] [client 193.204.44.188] File does
not exist: /var/www/kamap
[Thu Oct 23 07:18:00 2008] [error] [client 87.14.28.115] script not
found or unable to stat:
/usr/lib/cgi-bin/buiowms&SERVICE=WMS&VERSION=1.1.1&REQUEST=GetMap&LAYERS=rilevamenti&STYLES=&SRS=EPSG:4326&BBOX=6,35,19,37&WIDTH=400&HEIGHT=300&FORMAT=image
[Thu Oct 23 07:18:04 2008] [error] [client 87.14.28.115] File does not
exist: /var/www/sito/favicon.ico



>
> Spero di essere stato pi¨ chiaro.
>
> Ciao,
>
> a
>

ciao
Luca


Maggiori informazioni sulla lista Gfoss