[Gfoss] Problema libgdal1 e installazione qgis

Patti Giuseppe geognu a infinito.it
Ven 14 Mar 2008 08:59:13 CET


Niccolo Rigacci ha scritto:
>>> Cerco aiuto urgente per la soluzione di questo problema su Debian Lenny
>>> dal repo di gfoss mentre cerco di installare qgis o grass (qualche mese
>>> fa l'installazione  filata liscia senza problemi).
>>>       
>> credo che sia dovuto al recente arrivo di gdal 1.5 in lenny.
>> ci vuole un nuovo pacchetto di qgis, appena Niccolo ce la fa...
>>     
>
> Sul mio sistema la libgdal1-1.4.0 riesce a convivere anche con la 
> nuova 1.5.0
>
> Come soluzione tampone prova a scaricare il pacchetto 1.4 da qui
> http://snapshot.debian.net/archive/2008/01/31/debian/pool/main/g/gdal/libgdal1-1.4.0_1.4.4-1_i386.deb
> e poi installalo con "dpkg -i libgdal1-1.4.0_1.4.4-1_i386.deb"
>
>   
Ho dovuto scaricare anche 
http://packages.debian.org/etch/i386/libnetcdf3/download (notare che  
per etch, anche se sono su lenny) per installare le libgdal, poi 
l'installazione ha funzionato con apt. Perfetto, ieri non ero riuscito a 
trovare il pacchetto libgdal, forse ho cercato solo per lenny!
Grazie mille per l'aiuto.

Saluti



Maggiori informazioni sulla lista Gfoss