<div dir="ltr">salve a tutti.<div>Ho un serio problema nell'installazione di Qgis. </div><div>Cerco da circa due settimane di passare alla 2.10, ma per quanti tentativi stia facendo, non ci sono riuscita. Lavoro su Windows Vista 32 bit.</div><div>Quando lancio Qgis mi compare un errore di runtime </div><div><span style="color:rgb(48,48,48);font-family:Verdana,Tahoma,Arial,sans-serif;font-size:11.6999998092651px;background-color:rgb(255,255,221)"><br></span></div><div><span style="color:rgb(48,48,48);font-family:Verdana,Tahoma,Arial,sans-serif;font-size:11.6999998092651px;background-color:rgb(255,255,221)">Runtime Error </span></div><div><span style="color:rgb(48,48,48);font-family:Verdana,Tahoma,Arial,sans-serif;font-size:11.6999998092651px;background-color:rgb(255,255,221)">Program: C:\OSGeo4w\bin\qgis-bin.exe</span></div><div><span style="color:rgb(48,48,48);font-family:Verdana,Tahoma,Arial,sans-serif;font-size:11.6999998092651px;background-color:rgb(255,255,221)"><br></span></div><div><span style="color:rgb(48,48,48);font-family:Verdana,Tahoma,Arial,sans-serif;font-size:11.6999998092651px;background-color:rgb(255,255,221)">R6034</span><span style="color:rgb(48,48,48);font-family:Verdana,Tahoma,Arial,sans-serif;font-size:11.6999998092651px;background-color:rgb(255,255,221)"><br></span></div><div><span style="color:rgb(48,48,48);font-family:Verdana,Tahoma,Arial,sans-serif;font-size:11.6999998092651px;background-color:rgb(255,255,221)">An application has made an attempt to load the C runtime library incorrectly.</span></div><div><span style="color:rgb(48,48,48);font-family:Verdana,Tahoma,Arial,sans-serif;font-size:11.6999998092651px;background-color:rgb(255,255,221)"><br></span></div><div><span style="color:rgb(48,48,48);font-family:Verdana,Tahoma,Arial,sans-serif;font-size:11.6999998092651px;background-color:rgb(255,255,221)">QGis comunque si avvia ma quando provo a lanciare Openlayer, altro messaggio di errore:</span></div><div><span style="color:rgb(48,48,48);font-family:Verdana,Tahoma,Arial,sans-serif;font-size:11.6999998092651px;background-color:rgb(255,255,221)"><br></span></div><div><p style="margin:0px"><br></p><p style="margin:0px"><span style="color:rgb(255,0,0)"><br></span></p><p style="margin:0px"><span style="color:rgb(255,0,0)">Errore durante l'esecuzione di codice Python:</span><br><br></p>
<pre style="margin-top:12px;margin-bottom:12px"><span style="font-family:'Courier New,courier'">Traceback (most recent call last):<br>  File "C:/Users/laura/.qgis2/python/plugins\openlayers_plugin\openlayers_overview.py", line 55, in setVisible<br>    self._initGui()<br>  File "C:/Users/laura/.qgis2/python/plugins\openlayers_plugin\openlayers_overview.py", line 42, in _initGui<br>    self._setDocWidget()<br>  File "C:/Users/laura/.qgis2/python/plugins\openlayers_plugin\openlayers_overview.py", line 38, in _setDocWidget<br>    self._oloWidget = OpenLayersOverviewWidget(self._iface, self._dockwidget, self._olLayerTypeRegistry)<br>  File "C:/Users/laura/.qgis2/python/plugins\openlayers_plugin\openlayers_ovwidget.py", line 93, in __init__<br>    self.__init()<br>  File "C:/Users/laura/.qgis2/python/plugins\openlayers_plugin\openlayers_ovwidget.py", line 103, in __init<br>    proxy = getProxy()<br>  File "C:/Users/laura/.qgis2/python/plugins\openlayers_plugin\tools_network.py", line 42, in getProxy<br>    proxy.setPort(settings.value("/proxyPort", 10, type=int))<br>TypeError: unable to convert a QVariant of type 10 to a QMetaType of type 2<br></span></pre>
<p style="margin:0px"><br>Versione Python:<br>2.7.4 (default, Apr  6 2013, 19:54:46) [MSC v.1500 32 bit (Intel)]<br><br><br>Versione di QGIS:<br>2.10.0-Pisa Pisa, a486c7c<br><br>Percorso Python: ['C:/OSGeo4W/apps/qgis/./python/plugins\\processing', 'C:/OSGeo4W/apps/qgis/./python', u'C:/Users/laura/.qgis2/python', u'C:/Users/laura/.qgis2/python/plugins', 'C:/OSGeo4W/apps/qgis/./python/plugins', 'C:\\OSGeo4W\\bin\\python27.zip', 'C:\\OSGeo4W\\apps\\Python27\\DLLs', 'C:\\OSGeo4W\\apps\\Python27\\lib', 'C:\\OSGeo4W\\apps\\Python27\\lib\\plat-win', 'C:\\OSGeo4W\\apps\\Python27\\lib\\lib-tk', 'C:\\OSGeo4W\\bin', 'C:\\OSGeo4W\\apps\\Python27', 'C:\\OSGeo4W\\apps\\Python27\\lib\\site-packages', 'C:\\OSGeo4W\\apps\\Python27\\lib\\site-packages\\PIL', 'C:\\OSGeo4W\\apps\\Python27\\lib\\site-packages\\jinja2-2.7.2-py2.7.egg', 'C:\\OSGeo4W\\apps\\Python27\\lib\\site-packages\\markupsafe-0.23-py2.7-win32.egg', 'C:\\OSGeo4W\\apps\\Python27\\lib\\site-packages\\python_dateutil-2.2-py2.7.egg', 'C:\\OSGeo4W\\apps\\Python27\\lib\\site-packages\\pytz-2014.2-py2.7.egg', 'C:\\OSGeo4W\\apps\\Python27\\lib\\site-packages\\win32', 'C:\\OSGeo4W\\apps\\Python27\\lib\\site-packages\\win32\\lib', 'C:\\OSGeo4W\\apps\\Python27\\lib\\site-packages\\Pythonwin', 'C:\\OSGeo4W\\apps\\Python27\\lib\\site-packages\\Shapely-1.2.18-py2.7-win32.egg', 'C:\\OSGeo4W\\apps\\Python27\\lib\\site-packages\\six-1.6.1-py2.7.egg', 'C:\\OSGeo4W\\apps\\Python27\\lib\\site-packages\\wx-2.8-msw-unicode', u'C:/Users/laura/.qgis2//python', 'C:\\OSGeo4W\\apps\\qgis\\python\\plugins\\fTools\\tools']</p><p style="margin:0px"><br></p><p style="margin:0px"><br></p><p style="margin:0px">Potete aiutarmi?</p><p style="margin:0px">Grazie </p><p style="margin:0px">Laura</p></div></div>