<html>
  <head>
    
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <font size="-1">Proprio nel fine settimana ho fatto qualche prova
      utilizzando GDAL (nello specifico OGR) con geotools, che sono le
      librerie utilizzate anche da geoserver, ed ha funzionato quasi
      subito.¬† Ho provato a caricare kml e shapefile.<br>
      Nel mio caso ho utilizzato una ubuntu 14.04 con gdal installato
      dai pacchetti standard, facendo riferimento a quanto indicato in <a
href="http://docs.geotools.org/stable/userguide/library/data/ogr.html">http://docs.geotools.org/stable/userguide/library/data/ogr.html</a>
      nella variante bridj; non c'e' stato bisogno di impostare
      GDAL_LIBRARY_NAME e </font><font size="-1">java.library.path
      perch√® evidentemente Ubuntu sistema le cose con i nomi e nelle
      posizioni nelle quali geotools se lo aspettano...<br>
      <br>
      Non ho provato con geoserver direttamente, quindi non so darti
      dritte in merito, comunque come ti ha detto anche Giovanni nella
      ML di geoserver penso che ti sapranno dare tutte le indicazioni
      del caso...<br>
      Ciao<br>
      <br>
    </font><br>
    <div class="moz-cite-prefix">Il 14/03/2015 16:53, Francesco P.
      Lovergine ha scritto:<br>
    </div>
    <blockquote cite="mid:20150314155347.GA19352@homebox.lovergine.com"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
      <meta name="Generator" content="MS Exchange Server version
        6.5.7654.12">
      <title>[Gfoss] geoserver, estensioni GDAL</title>
      <!-- Converted from text/plain format -->
      <p><font size="2">A tempo perso (perso soprattutto a causa di
          java...) sto provando ad<br>
          installare l'estensione gdal di geoserver sul nostro server
          interno, con esiti<br>
          assolutamente negativi. Sarebbe utile poter utilizzare le
          librerie native gdal<br>
          della Debian 8.0 jessie in uso, ma senza esito. Il sistema
          segnala il<br>
          caricamento della libreria GDAL, ma 'sgancia' tutti i formati
          per motivi<br>
          ignoti e nessun supporto GDAL risulta attivo poi nel pannello
          di controllo.<br>
          Il tutto provando anche il build di geoserver e delle
          estensioni...<br>
          Suggerimenti?<br>
          <br>
          --<br>
          Francesco P. Lovergine<br>
          _______________________________________________<br>
          <a class="moz-txt-link-abbreviated" href="mailto:Gfoss@lists.gfoss.it">Gfoss@lists.gfoss.it</a><br>
          <a moz-do-not-send="true"
            href="http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss">http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss</a><br>
          Questa e' una lista di discussione pubblica aperta a tutti.<br>
          I messaggi di questa lista non hanno relazione diretta con le
          posizioni dell'Associazione GFOSS.it.<br>
          666+40 iscritti al 5.6.2014<br>
        </font>
      </p>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      <p style="font-size: 8pt"> <b>Ing. Alessandro Radaelli</b><br>
        Analista Informatico<br>
        Comune di Prato<br>
        E-mail: <a class="moz-txt-link-abbreviated" href="mailto:a.radaelli@comune.prato.it">a.radaelli@comune.prato.it</a><br>
        Telefono: 0574-1835282<br>
        Cellulare: 335-5611564<br>
        Fax: 0574-1837003<br>
      </p>
    </div>
  </body>
</html>