Ciao a tutti,<div>ho caricato un plugin nel repo di Qgis seguendo le istruzioni dettate su <a href="http://pyqgis.org">pyqgis.org</a>.</div><div><br></div><div>Con Mac e Linux non ho problemi a scaricare il plugin, ma sotto windows ricevo l&#39;errore:</div>
<div><br></div><div><span class="Apple-style-span" style="font-family: arial, sans-serif; font-size: 13px; border-collapse: collapse; ">Scompattazione (unzip) del plugin fallita. Probabilmente l&#39;archivio </span></div>
<span class="Apple-style-span" style="font-family: arial, sans-serif; font-size: 13px; border-collapse: collapse; ">rovinato o non esiste nella repository. Controllare i permessi in<br>scrittura della directory dei plugin:<br>
C:/Documents and Settings/mioutente/.qgis/python/plugins</span><div><font class="Apple-style-span" face="arial, sans-serif"><span class="Apple-style-span" style="border-collapse: collapse;"><br></span></font></div><div><font class="Apple-style-span" face="arial, sans-serif"><span class="Apple-style-span" style="border-collapse: collapse;">Secondo voi  un problema locale oppure  il modo in cui ho zippato il file?</span></font></div>
<div><font class="Apple-style-span" face="arial, sans-serif"><span class="Apple-style-span" style="border-collapse: collapse;"><br></span></font></div><div><font class="Apple-style-span" face="arial, sans-serif"><span class="Apple-style-span" style="border-collapse: collapse;">Grazie a tutti!</span></font></div>