<br><br><div class="gmail_quote">---------- Messaggio inoltrato ----------<br>Da: <b class="gmail_sendername">Mauro Mosso</b> <span dir="ltr">&lt;<a href="mailto:mauro.mosso@gmail.com">mauro.mosso@gmail.com</a>&gt;</span><br>
Date: 02 Luglio 2009 12.25<br>Oggetto: Esportare vect in SHP da qgis<br>A: gfoss &lt;<a href="mailto:gfoss@faunalia.com">gfoss@faunalia.com</a>&gt;, <a href="mailto:grass-italia@listserv.unipr.it">grass-italia@listserv.unipr.it</a><br>
<br><br>Salve a tutti, mi trovo inaspettatamente un problema nell&#39;esportazione dei vettoriali da qgis o grass in formato shp.<br><br>Mi spiego meglio:<br>UBUNTU 7.10 Gutsy<br>QGIS 0.10.0<br>GRASS 6.3.0svn<br><br>Lavoro su di una cartella condivisa via samba, che non mi ha mai dato problemi. La monto benissimo e ci posso lavorare tranquillamente in scrittura e lettura e fino all&#39;ultima non mi ha mai dato problemi.<br>

<br>Da oggi quando cerco di fare l&#39;esportazione di un vettoriale con v.out.ogr mi restituisce uno strano errore che vi riporto qua sotto:<br>


        
        
        
        
        

<p style="margin-bottom: 0cm;"><b>v.out.ogr input=awgs@cinghiale
type=area layer=1 format=ESRI_Shapefile dsn=/home/mauro/Documenti
olayer=pippo2 -e</b></p>
<p style="margin-bottom: 0cm;">ERROR 4: Unable to open
/home/mauro/Documenti/Alp_07.shx or /home/mauro/Documenti/Alp_07.SHX.</p>
<p style="margin-bottom: 0cm;">ERROR 4: Failed to open shapefile
/home/mauro/Documenti/Alp_07.shp.</p>
<p style="margin-bottom: 0cm;">It may be corrupt.</p>
<p style="margin-bottom: 0cm;"><br>
</p>
<p style="margin-bottom: 0cm;">Cannot open OGR data source
&#39;/home/mauro/Documenti&#39; 
</p>
<p style="margin-bottom: 0cm;"><b>Finished with error</b></p>
<br>La cosa strana č che se cambio percorso di destinazione mi cambia anche il file che non riesce a trovare.<br><br>Altra cosa strana che se faccio lavorare qgis/grass in locale tutto funziona perfettamente.<br><br>Qualcuno sa dirmi cosa puņ essere successo o a qualche idea di come risolvere la cosa.<br>

<br>GRAZIE MILLE. Mauro<br><br>MI CORREGGO:<br><br>Neanche in locale funziona. Solo se faccio partire qgis/grass come root e lavoro su una parte di disco con filesystem fat32<br><br></div><br>