[Gfoss] compilare QGIS-master su linux

Sandro Santilli strk a keybit.net
Gio 1 Ott 2015 16:28:03 CEST


On Thu, Oct 01, 2015 at 04:26:18PM +0200, Luca Lanteri wrote:
>  Ciao,
> 
> sto provando a compilare qgis-master su linux mint 17 ed ottengo il
> seguente errore [0]. Con la versione scaricata 2 settimane fa non avevo
> problemi.
> 
> Qualcuno ha avuto problemi simili ?
> Suggerimenti ?

Ti server il pacchetto libgeos++-dev.
Nuova dipendenza. Inutile (ne stiamo discutendo in lista).

--strk;


Maggiori informazioni sulla lista Gfoss