[Gfoss] R: R: problema utilizzo open layers plugin

De Felici Andrea A.DeFelici a datasiel.net
Lun 27 Gen 2014 08:36:38 CET


....Allora, le impostazioni del proxy le ho settate sul mio "fisso" alla prima installazione di QGIS, qualche anno fa e tutto funzionava. Poi quando sono stati aggiunti dei filtri al server proxy, ho dovuto modificare utente e password e ancora tutto funzionava.
Da qualche mese invece, io e tutti i miei colleghi (che hanno anche versioni diverse dalla 2.0) abbiamo questo errore di esecuzione del codice python ogni volta che cerchiamo di caricare gli open layers...
Quella di connettersi alla LAN aziendale col mio portatile "funzionante" mi sembra un'ottima idea, se non che qui ci sono delle restrizioni tali che ci impediscono di accedere alla rete con pc non aziendali...cercherĂ² di farmi dare un utente "privilegiato" ;-)
Vediamo l'esito della prova, grazie a tutti

Andrea






View this message in context: http://gfoss-geographic-free-and-open-source-software-italian-mailing.3056002.n2.nabble.com/problema-utilizzo-open-layers-plugin-tp7586211p7586229.html
Sent from the Gfoss -- Geographic Free and Open Source Software - Italian mailing list mailing list archive at Nabble.com.
_______________________________________________
Gfoss a lists.gfoss.it
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666 iscritti al 22.7.2013


Maggiori informazioni sulla lista Gfoss