[Gfoss] Qgis: qpt realizzato con 1.8 non compatibile con la 2.2

Paolo Cavallini cavallini a faunalia.it
Mar 29 Apr 2014 13:17:58 CEST


Il 29/04/2014 12:47, Luca Mandolesi ha scritto:
> @Paolo: ma io sono terrorizzato! :)

per quello esistono i professionisti :)

> Cmq per me non c'è problema al fatto che devo rifare le cose e
> contribuire allo sviluppo, temo per l'elasticità di chi deve lavorare
> non potendo decidere e anelo a che tali sistemi siano compatibili per
> una maggior diffusione.

appunto: chi e' in produzione non puo' stare dietro a queste cose: per
questo paga qualcuno che lo faccia per lui.
se puoi vuole tutto, gratis, e stare tranquillo, ecc., allora ha bisogno
di un chiarimento :)

inutile terrorizzarsi: i bugs esistono in qualsiasi software, nel
software libero e' piu' facile sistemarli, o farli sistemare, tutto li'.

saluti.
-- 
Paolo Cavallini - www.faunalia.eu
QGIS & PostGIS courses: http://www.faunalia.eu/training.html


Maggiori informazioni sulla lista Gfoss