[Gfoss] Arramagong v.3

a.furieri a lqt.it a.furieri a lqt.it
Mer 9 Giu 2010 12:54:54 CEST


On Wed, 09 Jun 2010 12:37:22 +0200, Filippo wrote
> Su windows funziona!! Ma lo stesso problema me lo fa gisvm2base (un'altra Live)...
> ma questo  normale?
> Python support ENABLED :-) 
> Loaded : fTools (package: fTools)
> /usr/lib/python2.6/dist-packages/osgeo/gdal.py:81:DeprecationWarning: gdal.py was placed in a namespace, it is nowavailable as osgeo.gdal
>  DeprecationWarning)
> Loaded : OpenStreetMap plugin (package: osm)
> /usr/share/qgis/python/plugins/plugin_installer/installer_data.py:590: DeprecationWarning:BaseException.message has been deprecated as of Python 2.6
>  error = error.message
> Loaded : Plugin Installer (package: plugin_installer)
> Warning: QObject::connect: Incompatible sender/receiver arguments
>  QgsProject::writeProject(QDomDocument&) -->QgisApp::projectChanged(QDomDocument)
> Segmentation fault

Scusatemi se mi intrometto ... 
non sono affatto uno specialista Python :-)

QGis su WinOz utilizza Python 2.5: su Linux invece
parrebbe proprio (dai messaggi) che utilizzi la 2.6

il problema che segnala Filippo mi sembra specificamente
legato alla 2.6, o mi sbaglio ?

ciao Sandro
 
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://lists.faunalia.it/pipermail/gfoss/attachments/20100609/9df370f8/attachment.htm>


Maggiori informazioni sulla lista Gfoss