[Gfoss] Arramagong v.3

Filippo perscrivermi a gmail.com
Mer 9 Giu 2010 03:17:35 CEST


> Stavo provando questa versione con VmWare...un modo per avvicinarmi a
> linux...
> ma ho un probleba con QGis...
> quando cerco di scaricare una mappa da OSM il programma si chiude...
> questo quello che si vede dal terminale:
>
> user a osgeolive:~$ qgis
> Python support ENABLED :-)
> Loaded : fTools (package: fTools)
> /usr/lib/python2.6/dist-packages/osgeo/gdal.py:81: DeprecationWarning:
> gdal.py was placed in a namespace, it is now available as osgeo.gdal
>     DeprecationWarning)
> Loaded : OpenStreetMap plugin (package: osm)
> /usr/share/qgis/python/plugins/plugin_installer/installer_data.py:590:
> DeprecationWarning: BaseException.message has been deprecated as of
> Python 2.6
>     error = error.message
> Loaded : Plugin Installer (package: plugin_installer)
> Warning: QObject::connect: Incompatible sender/receiver arguments
>           QgsProject::writeProject(QDomDocument&) -->
> QgisApp::projectChanged(QDomDocument)
> Segmentation fault
> user a osgeolive:~$
>
> qual' Ŕ il problema?
>
>
>
>    
Allora nessuno ne sa niente?? E' strano perchŔ Ŕ una versine 
precompilata con tutto giÓ installato quindi penso testata e funzionante...!



Maggiori informazioni sulla lista Gfoss