[Gfoss] plugin spit

ACQUATI CLAUDIO c.acquati a edumail.iuav.it
Gio 21 Gen 2010 13:04:48 CET


Ho utilizzato il plugin di Qgis spit per importare uno shape in un db
postgres/postgis.
L'importazione  stata effettuata correttamente; da pgadmin vedo la tabella
ed i dati contenuti. Creando uno query da pgadmin dalla finestra sql mi
ritorna un errore dicendo che la tabella (che ho chiamato "particelle") non
esiste; verifico il nome della tabella e risulta scritto correttamente; la
cosa strana che noto  che nella parte sinistra di pgadmin dove c' la
struttura ad albero del db le tabelle vengono elencate in ordine alfabetico
la tabella in questione invece di essere in ordine compare in cima alla
lista come se davanti al nome che vedo ci fosse un qualcosa d'altro non
visibile.
Rinomino la tabella e a questo punto si mette nel giusto ordine alfabetico e
la query la trova; mi ritorna per un'altro errore che mi dice che non trova
i campi (della stessa tabella) che ho specificato; controllo ed i nomi sono
giusti sembra che si ripropong alo stesso problema del nome della tabella.
Cancello allora l atabella rieffettuo l'importazione da linea di comando con
pgsql2shp e tutto funzion aa perfezione.
Non capisco se posso avere sbagliato io qualcosa o  un baco del plugin.
Qualcun altro ha avuto problemi?
Utilizzo windows xp, qgis 1.4.0 postgres 8.3.
Ciao a tutti
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://lists.faunalia.it/pipermail/gfoss/attachments/20100121/409c97b6/attachment.htm>


Maggiori informazioni sulla lista Gfoss