[Gfoss] Pacchetto QGIS 1.4.0 per Debian Stable (Lenny)

Niccolo Rigacci qgis a rigacci.org
Ven 8 Gen 2010 15:10:29 CET


Il pacchetto Ŕ disponibile per i386 e amd64, da questo repository 
apt-gettabile:

http://debian.gfoss.it/

Il backport include GDAL 1.6.3 ed altri pacchetti necessari. 
Sfortunatamente Grass rimane alla versione 6.4.0rc4, compilata 
controlo la libgdal1-1.5.0.

Dopo l'aggiornamento del sistema potete rimuovere alcune vecchie 
librerie. Queste le istruzioni rapide:

apt-get update
apt-get upgrade
apt-get install libgdal1-1.6.0-grass
dpkg --purge libqgis1.3.0
dpkg --purge libgdal1-1.5.0-grass

Probabilmente questo sarÓ l'ultimo backport di Qgis per Debian 
Lenny da Gfoss.it, molte cose sono cambiate upstream e Debian 
Squeeze sta arrivando.

Grazie a tutto il team Debian-GIS (Frankie di sicuro, ma anche 
altri), che fanno il duro lavoro della pacchettizzazione Debian.

-- 
Niccolo Rigacci
Firenze - Italy


Maggiori informazioni sulla lista Gfoss