[Gfoss] qgis 1.4 bachi

Giuseppe Naponiello beppenapo a gmail.com
Lun 1 Feb 2010 11:27:58 CET


Salve a tutti,
ho provato ad installare dal repository di ubuntugis la versione 1.4 di qgis
per ubuntu intrepid (8.10).
Volevo fare i complimenti a tutti gli sviluppatori per i grossi passi in
avanti sia nei tool di disegno (le funzioni cad sono davvero utili) che
nella stampa.
Purtroppo, per, non sono riuscito a lavorarci (devo consegnare delle tavole
entro breve) a causa di bachi che mi facevano crashare il programma
all'improvviso.
Ho notato che il problema non  relativo ad un'azione in particolare ma
capita un po' "random": quando provo ad accendere un layer, quando clicco su
un pulsante qualsiasi ecc.
Anche la stampa mi da gli stessi problemi, in pi, se provo ad esportare una
tavola, ho notato che ci sono grossi problemi di risoluzione: anche se setto
linee molto sottili, nell'immagine esportata ho dei pixel enormi. Ho provato
a cambiare la risoluzione ma il risultato  lo stesso, sia che esporti
l'immagine come png, come svg che come pdf.
I problemi aumentano se provo ad usare retini o simboli miei (cosa che con
laversione 1.3 non succedeva), mentre invece la risoluzione  perfetta per
la griglia (grande, ci voleva proprio!) o per gli altri elementi di "layout"
tipo cornici, riquadri, frecce ecc.

Magari  solo un problema legato alla versione di ubuntu o al pacchetto
installato, se dipende da qualcosa nella ia configurazione vorrei risolverlo
presto perch ... qgis 1.4 spacca!

saluti

-beppe-

P.S. per l'hackfest c' bisogno di iscriversi sul wiki? Ci saranno anche
presentazioni su progetti e lavori vari?
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://lists.faunalia.it/pipermail/gfoss/attachments/20100201/5af856bf/attachment-0001.htm>


Maggiori informazioni sulla lista Gfoss