[Gfoss] qgis su ubuntu 10.04

Giovanni Manghi giovanni.manghi a gmail.com
Ven 9 Apr 2010 11:12:20 CEST


Salve,


On Thu, 2010-04-08 at 23:50 +0200, Giuseppe Naponiello wrote:
> Salve,
> ho installato ubuntu 10.04 lucid su un portatile "da battaglia", ho
> aggiornato i repository (stable e unstable) come indicato sul sito
> "ubuntugis", aggiunto le chiavi e le firme; ho aggiunto i repository
> di les-ejk, jef-norbit e tutti quelli "classici" ma quando updato mi
> d una serie di errori...e vabb, ma la cosa che non capisco  come
> mai ci sono tutti i pacchetti (gdal, proj, mapserver, saga ecc.)
> tranne qgis. Se cambio la versione dei repository, da lucid a karmic,
> mi trova qgis ma nella versione 1.3 invece che la 1.4 (che uso
> regolarmente col portatile "da lavoro") e, ovviamente, no me lo fa
> installare per problemi di dipendenze.
> Potrei compilarlo a manina, ma vorrei capire se c' qualcosa che mi
> sfugge.



i repository les-ejk e jef-norbit non credo siano pi aggiornati visto
che ormai il repository di referimento per ubuntu  appunto ubuntugis
(che come tutti i ppa a partire da karmic non ha pi bisogno di essere
autenticato a mano, basta aggiungere ppa:ubuntugis/ubuntugis-unstable),
che per non ha ancora i pacchetti pronti per Lucid. Ho recentemente
installato un portatile con Lucid e ho usato i pacchetti di Karmic per
GRASS, gdal, etc. poi ho creato i pacchetti .deb di qgis compilando. Mi
sembra sia andato tutto bene.


Saluti

-- Giovanni --




Maggiori informazioni sulla lista Gfoss