[Gfoss] QGis 1.4.0 e lentezza.

flavio rigolon flavio.rigolon a gmail.com
Mar 22 Set 2009 23:16:26 CEST


Il giorno 22 settembre 2009 10.38, Andrea Peri <aperi2007 a gmail.com> ha
scritto:

> Salve,
>
> sto cercando qualche conferma a un comportamento di qgis che sto' rilevando
> in questi giorni.
>
> l'ultima versione trunk di qgis , la 1.4.0 e' stranamente molto lenta con i
> dati postgis.
> Gia' lo avevo notato con la 1.3.0, ma in quel periodo ci lavoravo meno.
> Ora che ci sto' lavorando di piu', sto notando una lentezza tale da
> renderla inusabile.
>
> La 1.2.0 trunk era senz'altro piu' efficiente.
> Questa versione 1.4.0 trunk e' lenta in maniera pazzesca (nell'accedere a
> dati su postgis).
>
> Per cui sto operando con la 1.0.2 kore che invece e' rapida e efficiente.
>
> In linea di massima mi potevo anche aspettare una maggior lentezza in una
> versione trunk, ma fino alla 1.2.0 questo
> non succedeva, dalla 1.3.0 e ora addirittura aumentato, nella 1.4.0 e'
> divenuto eccessivo.
>
> Risulta anche ad altri questo comportamento ?
>

ciao,
 nel mio caso non trovo alcuna differenza di velocita'. Lavoro attualmente
su db postgis che risiede su altra macchina della LAN ma consultazione ed
editing sono pressoche' immediati.
Lavoro su Debian Lenny con qgis 1.4.0 code revision 11695.

flavio


-- 
io uso Debian GNU/Linux
user #413018 counter.li.org

<<usiamo formati aperti!>>
http://it.wikipedia.org/wiki/Formato_aperto
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://lists.faunalia.it/pipermail/gfoss/attachments/20090922/9cdd0299/attachment.htm>


Maggiori informazioni sulla lista Gfoss