[Gfoss] mapfile e wms

Eugenio Trumpy frippe12573 a hotmail.com
Mer 22 Lug 2009 18:24:10 CEST


Salve a a tutti,
qualcuno pu spiegarmi come mai il
layer :
LAYER
    NAME 'Cnr_imaa:pyramid_5'
   TYPE RASTER
    CONNECTIONTYPE WMS    CONNECTION
'http://geoserver.nsdi.it/geoserver/wms?service=WMS&request=GetCapabilities'

    METADATA      'wms_name' 'Cnr_imaa:pyramid_5'     'wms_server_version' '1.1.1'      'wms_format' 'image/png'     'wms_style' 'raster'    END    METADATA      'wms_title' 'cnr_imaa:pyramid_5'    END    STATUS DEFAULT    TRANSPARENCY 100

    PROJECTION    "init=epsg:4326"   END
  END
non riesco a visualizzarlo,
mentre questo layer:
LAYER    NAME 'Batimetrica'
    TYPE RASTER
    CONNECTIONTYPE WMS    CONNECTION
'http://wms.pcn.minambiente.it/cgi-bin/mapserv.exe?map=/ms_ogc/service/batimetrica.map'
   METADATA
      'wms_name' 'batimetrica'      'wms_server_version' '1.1.1'      'wms_format' 'image/png'
      'wms_style' 'default'
   END
    METADATA
      'wms_title' 'Batimetrica'    END    STATUS DEFAULT
    TRANSPARENCY 100
   PROJECTION
  "init=epsg:4326"
    END
 END
non mi da problemi?

Da quello che vedo, un proviene da un
geoserver (quello che non va),mentre l'altro da un mapserver (quello
che va). 
Io utilizzo un sistema
 mapserver+pmapper.
Possibile che il problema sia di natura
sintattica per il layer di geoserver???
Grazie,
Eugenio

_________________________________________________________________
Accendi le casse,  ora della Messenger Radio!
http://www.messenger.it/radioMessenger.aspx  
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://lists.faunalia.it/pipermail/gfoss/attachments/20090722/364ff155/attachment.htm>


Maggiori informazioni sulla lista Gfoss