[Gfoss] Aggiornamento QGis 1.2

Andrea Peri 2007 aperi2007 a gmail.com
Gio 27 Ago 2009 17:37:25 CEST


>>/ Impossibile caricare PyQt4.
/>>/ Il supporto Python verrą disabilitato.
/
>>/ Qualcuno sa come aggirare il problema?
/
>direi che non hai installato il pacchetto qgis-python, o come si chiama in
>osgeo4w.
>un installer standalone sarebbe piu' comodo, lo so...
>:/)

Ho notato che nell'osgeo4w quando scelgo un prodotto ad esempio qgis, lui abilita automaticamente tutte le
dipendenze spillando automaticamente tutte le voci necessarie.

Se davvero non ti ha installato la libreria qgis-python, puo' significare che tale libreria e' stata tolta dalle dipendenze dalle dipendenze di qgis-trunk ?


Andrea.

/



Maggiori informazioni sulla lista Gfoss