[Gfoss] installazione mapserver

Ivano Picco ivano.picco a gmail.com
Lun 28 Lug 2008 15:42:01 CEST


forse ti manca il pacchetto php5-dev

Il giorno 28 luglio 2008 14.37, Luca Delucchi <lucadeluge a gmail.com> ha
scritto:

> Sto cercando di compilare mapserver su debian etch ma ho questo errore
> che non riesco a capire/superare
>
> checking for location of config.h or php_config.h...
> /usr/include/php5/main/php_config.h
> checking whether we have PHP3 or PHP4... -DPHP4
> checking whether we should use PHP's regex... yes
> configure: error:
> !!! PHP uses its bundled regex library but regex/regex_extra.h cannot be
> !!!
> !!! found.
> !!!
>
> ciao e grazie
> Luca
>
> _______________________________________________
> Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
> Gfoss a faunalia.com
> http://www.faunalia.com/cgi-bin/mailman/listinfo/gfoss
> Questa e' una lista di discussione pubblica aperta a tutti.
> I messaggi di questa lista non rispecchiano necessariamente
> le posizioni dell'Associazione GFOSS.it.
>
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://www.faunalia.com/pipermail/gfoss/attachments/20080728/2c339083/attachment.htm>


Maggiori informazioni sulla lista Gfoss