[Gfoss] errore geoserver

Andrea Rosina bracc.rosina a gmail.com
Mar 1 Lug 2008 16:54:18 CEST


Grazie intanto
domani guarderemo il log
mi sembra l'unica cosa da fare
non saprei proprio dove metter le mani
La scorsa volta avevo eliminato tutti i layer lasciandone uno suo di
default, ma andava in errore lo stesso


2008/7/1 Andrea Aime <aaime a openplans.org>:

> Andrea Rosina ha scritto:
>
>>
>>
>> 2008/7/1 Andrea Aime <aaime a openplans.org <mailto:aaime a openplans.org>>:
>>
>>
>>    Andrea Rosina ha scritto:
>>
>>        problema con geoserver
>>
>>        E' la seconda volta che incorriamo in questo errore:
>>
>>
>>         GeoServer - Exception
>>
>>        The following exception was thrown:
>>        /|java.lang.NullPointerException
>>
>>
>>        |/Non riusciamo a capire quale sia la causa.
>>        L'errore si ha andando nella pagina dei demo
>>        Il bello  che stamattina funzionava tutto
>>        avete idea?
>>
>>
>>    Hum, ho gi visto quell'errore solo quando GeoServer
>>    non ha alcun dato da mostrare in preview (non ci
>>    sono layer configurati). E' il vostro caso?
>>    Ciao
>>    Andrea
>>
>>
>> Ho trovato anch'io quella soluzione in rete, ma non  il nostro caso, i
>> layer ci sono e configurati per bene, visto che fino a un paio d'ore fa
>> andava tutto alla grande!
>> proveremo a spulciare il log!
>> che dio ce la mandi buona
>> la scorsa volta abbiamo reinstallato e riconfigurato i layer...
>> ma 2 volte in un paio di mesi, sarebbero troppe
>>
>
> Mi spiace. Dateci qualche appliglio in pi e si cerca di sistemare il
> baco.
> Ciao
> Andrea
>



-- 
Andrea Rosina GEOL

http://www.ambientegis.com
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://www.faunalia.com/pipermail/gfoss/attachments/20080701/aa51c76e/attachment.htm>


Maggiori informazioni sulla lista Gfoss