[Gfoss] problema shapefile a punti su Qgis

andrea antonello andrea.antonello a gmail.com
Ven 22 Ago 2008 11:50:09 CEST


Ciao, lo shapefile lo carica con tabella di attributi senza problemi in udig...
Ahh, mi verrebbe da dire che udig e' il piu' fico, ma per
professionalita' mi tocca dire la verita', o perlomeno quello che
credo sia il problema.

Tanti in questa lista hanno la tendenza a spostare file fra linux e
windows senza curarsi di zipparli prima. Questo risulta in locations
grass corrotte e shapefile a parti di file maiuscole ed altre no.
Il tuo shape e:
-rw-r--r-- 1 moovida moovida 435K 2005-12-23 18:55 curve.dbf
-rw-r--r-- 1 moovida moovida 706K 2005-05-02 08:51 CURVE.shp
-rw-r--r-- 1 moovida moovida  21K 2005-05-02 08:51 CURVE.shx

Non ho problemi a credere che in questo caso la tabella degli
attributi non venga letta su un sistema unix. _Non e'_ lo stesso file.

Ciao
Andrea




On Fri, Aug 22, 2008 at 11:14 AM, Michele Ferretto
<michele.ferretto at ecorete.it> wrote:
> in allegato uno degli shape della ctr veneto di cui non riesco a vedere
> gli attributi.
> Io uso Ubuntu 8.04 qgis 0.11.0; non so come impostare il characterset o
> come farti sapere quale  impostato nel mio pc, fammi sapere.
>
> Ciao,
> Michele
>
> andrea antonello wrote:
>> Mi mandaresti lo shape, vorrei dargli un'occhiata, magari e' un
>> problema di characterset?
>>
>> Ciao
>> Andrea
>>
>> On Fri, Aug 22, 2008 at 9:23 AM, Michele Ferretto
>> <michele.ferretto at ecorete.it> wrote:
>>> Io ho lo stesso problema con le ctr del Veneto, nel senso che qgis vede
>>> la tabella dbf vuoto bench con openoffice sia tutto normale; anche
>>> grass importa una tabella vuota; se qualcuno pu darmi una mano gli
>>> invio lo shape.
>>>
>>> Michele
>>>
>>> andrea pacifici wrote:
>>>> Salve,
>>>>
>>>> ho un problema con uno shapefile (tipo punti) editato con Qgis.
>>>> Aggionando il file con qgis il file si  corrotto e tutti i punti sono
>>>> scomparsi. Se apro la tabella attributi con qgis appare vuota (non
>>>> contiene nemmeno un punto!) se apro il file .dbf con il foglio di
>>>> calcolo di openoffice invece la tabella appare integra.
>>>>
>>>> Qualcuno pu darmi un consiglio su come rimediare al problema? (apparte
>>>> rifarlo da capo...)
>>>>
>>>> Grazie
>>>> Andrea
>>>>
>>>> --
>>>> _____________________________
>>>>
>>>> Dott. Geol. Andrea Pacifici, Ph.D.
>>>> Via della Billona n1093,
>>>> 55100 Lucca (Lu)
>>>> Cell. 328-0991808
>>>> E-Mail pacifici at gmail.com <mailto:pacifici at gmail.com>
>>>> Homepage www.geoitt.it <http://www.geoitt.it>
>>>>
>>>>
>>>> ------------------------------------------------------------------------
>>>>
>>>> _______________________________________________
>>>> Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
>>>> Gfoss at faunalia.com
>>>> http://www.faunalia.com/cgi-bin/mailman/listinfo/gfoss
>>>> Questa e' una lista di discussione pubblica aperta a tutti.
>>>> I messaggi di questa lista non rispecchiano necessariamente
>>>> le posizioni dell'Associazione GFOSS.it.
>>>
>>> --
>>> Dr. Michele Ferretto
>>> RSN Biosphaera s.c.
>>> via Angelini 1
>>> 38061 Ala loc. Pilcante (TN)
>>> cell 3477633710
>>> michele at cooperativabiosphaera.it
>>> www.cooperativabiosphaera.it/staff/michele-ferretto
>>> www.cooperativabiosphaera.it
>>>
>>> _______________________________________________
>>> Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
>>> Gfoss at faunalia.com
>>> http://www.faunalia.com/cgi-bin/mailman/listinfo/gfoss
>>> Questa e' una lista di discussione pubblica aperta a tutti.
>>> I messaggi di questa lista non rispecchiano necessariamente
>>> le posizioni dell'Associazione GFOSS.it.
>>>
>



Maggiori informazioni sulla lista Gfoss