[Gfoss] GRASS 6.2 soliti problemi

Piz piz.r at tiscali.it
Mon Mar 5 16:18:44 CET 2007


ciao, c'è qualcuno che mi può aiutare?
ho cercato di documentarmi un po' sulla possibilità di installare GRASS 6.2 
(uso la versione 6.0), e sono arrivato a questa lista.
Ci sono riuscito subito su kubuntu, ma niente da fare con Debian (!)

ho aggiunto nei repository debian.gfoss.it, ma quando provo a installare la
6.2 mi dice che ci sono i seguenti problemi con le dipendenze:

grass:
  Dipende: libc6 (>=2.3.6-6) ma 2.3.2.ds1-22sarge4 verrà installato
  Dipende: libfreetype6 (>=2.2) ma 2.1.7-6 verrà installato
  Dipende: libgcc1 (>=1:4.1.1-12) ma 1:3.4.3-13sarge1 verrà installato
 Dipende: libgdal1-1.3.2  but it is not installable
  Dipende: libice6 (>=1:1.0.0) ma 6.9.0.dfsg.1-5bpo2 verrà installato
 Dipende: libmysqlclient15off ma non sta per essere installato
  Dipende: libncurses5 (>=5.4-5) ma 5.4-4 verrà installato
  Dipende: libreadline5 (>=5.2) ma 5.0-10 verrà installato
  Dipende: libstdc++6 (>=4.1.1-12) ma 3.4.3-13sarge1 verrà installato
  Dipende: unixodbc (>=2.2.11-1) ma 2.2.4-11 verrà installato



Eppure con kubuntu è andato tutto liscio... non so proprio come procedere
any suggestion?
grazie
ciao
Roberto



------------------ quote of the day ------------------------------------
"-tut, tut, child!- said the Duchess. -Every thing's got a moral, if you only 
can find it-"
(Lewis Carrol, Alice's adventures in Wonderland)



More information about the Gfoss mailing list